Tux Guitar

Problems

Subject Tuxguitar-fluidsynth no sound



Author Message
nickytchao
Post: Jan 30th 2009 at 12:32 PM

Hi everyone, excuse me for my poor english
I've installed tuxguitar and tuxguitar-fluidsynth on my 64 studio and I'm having some troubles: I've gone to the plugin menu and fluidsynth si in, but I can't hear anything and I can't see it in Qjackctl
When I run Tuxguitar in Terminal it says "fluidsynth: error: The "default" audio device is used by another application"
I can understant it, but I don't know what I've got to make it right...
Please don't tell me to use timidity, I need Fluidsynth..
thanks a lot!!


Back to Top
 
nickytchao
Post: Jan 30th 2009 at 1:05 PM

hmm.. something I forgot to say, I try to install tuxguitar-alsa without success, saying me it must have a lib (I forgot the name and I'm not at home) which was installed but too recent I think...
The more I busy with this, the more I'm thinking it must be the problem.... Does anybody agree?

Thanks, I will post my lib problem with full text tonight


Back to Top
 
nickytchao
Post: Jan 31st 2009 at 7:47 AM

Hi eveyone!
What I've got when I try "aptitude install tuxguitar-alsa:
Les paquets suivants ont des dépendances non satisfaites :
lib32asound2: Dépend: libasound2 (= 1.0.13-2) mais 1.0.16-2 est installé.
libasound2: Dépend: libc6 (>= 2.7-1) mais 2.3.6.ds1-13etch8 est installé.
tuxguitar-alsa: Dépend: libasound2 (> 1.0.17) mais 1.0.16-2 est installé.
Dépend: libc6 (>= 2.4) mais 2.3.6.ds1-13etch8 est installé.
Resolving dependencies...
Impossible de trouver une solution à ces dépendances ! Abandon...

I've downloaded libc6 and libasound2, when I try dpkg -i on libasound il says it needs libc6, but when I install it it says:
nickytchao@64studio:~/Telechargements$ sudo dpkg -i libc6_2.7-18_amd64.deb
dpkg : concernant libc6_2.7-18_amd64.deb contenant libc6 :
libc6 entre en conflit avec tzdata-etch
tzdata fournit tzdata-etch et est installé.
dpkg : erreur de traitement de libc6_2.7-18_amd64.deb (--install) :
paquets en conflit - libc6 non installé
Des erreurs ont été rencontrées pendant l'exécution :
libc6_2.7-18_amd64.deb

hmmm.. I think It's seems more and more complex..


Back to Top
 
Kyle
Post: Sep 21st 2010 at 7:45 PM

Can you recreate your error message in english? More people will respond if you do.


Back to Top