Tux Guitar

Problems

Subject 2 voices keyboard shortcuts not working



Author Message
brunology
Post: May 21st 2009 at 4:23 PM

I hope this is the right place where reporting *possible* bugs.

The keyboard shortcuts to switch from first to second voice (ctrl 1 and ctrl 2) does not work on my pc.
Any hint?

Of course, I'm using Tuxguitar 1.1
My os is Ubuntu Intrepid (in case it was useful).

Many thanks!


Back to Top
 
Julian
Post: May 21st 2009 at 5:28 PM

The default "Ctrl + 1 (or 2)" shortcuts for voices
uses the numpad key codes.
Make sure you are testing with them (and numlock is enabled)
if you want to use the other key numbers from your keybard
use the shortcut editor, and reset them.


Back to Top
 
brunology
Post: May 21st 2009 at 5:58 PM

Ok, thanks
I'm on a laptop, I have no numpad.
I've changed the keys with the shortcut editor and now it works great.

I was the bug :-)


Back to Top