Tux Guitar

Problems

Subject Problem with russian encodding



Author Message
Fedor
Post: Jul 1st 2009 at 5:43 AM

Hello everybody. I have a problem. I open a file created in linux (encoding utf-8) in the windows (cp-1251 encoding). I save the file in the windows, then linux in Russian letters instead of the normal coded correctly. How do I do?
Example: ????????? shown as ?????.


Back to Top
 
Julian
Post: Jul 4th 2009 at 4:32 PM

if it happens with .gp* files,
you can configure the plugin and set the encoding.

Go to menu: Tools -> Plugins
and select on the plugin list: "GPx File Format plugin"
then click the "Configure" button, and choose the file encoding from the list.

note that this option, is used at open/save gp* time.
so you'll see changes after "re-open" the file..


Back to Top
 
Fedor
Post: Sep 28th 2009 at 10:18 AM

Thanks! it work


Back to Top
 
frayed_sanity
Post: Dec 29th 2009 at 9:40 PM

Thank you very much. I had the same problem. If the plugin settings to set the default encoding windows-1251, the Russian would be easier.


Back to Top