Tux Guitar

Problems

Subject Otra vez por aquí



Author Message
luis jaime
Post: Sep 12th 2009 at 3:00 AM

Buen día a toda la comunidad y a Julián:

Tuve que reinstalar U8.04, bajé tuxguitar 1.0dak-1_all.deb, lo instalé, no hubo problemas de dependencias, todo bien. Cuando fuí a probarlo no sonó nada, fuí a herramientas/preferencias/sonido y en secuenciador MIDI solo aparece el de Tux y en puerto MIDI no aparece nada (NADA). En otras instalaciones aparecía timidity 0 o algo así, aquí no aparece NADA.

¿Qué puedo hacer?

De antemano gracias


Back to Top
 
Julian
Post: Sep 12th 2009 at 3:50 PM

Partamos de una base... "tuxguitar 1.0dak-1_all.deb" de donde sacaste ese archivo ?? trae los plugins necesarios instalados ?

Ese archivo no es echo por nosotros, por lo que no se cual es el contenido.. pero fijate porq es probable que donde lo hayas descargado exista un archivo similar "tuxguitar-alsa" que te instalaria el plugin de sonido ALSA.( de ahi verias los puertos de timidity )
tuxguitar-jsa te instalaria el plugin Java Sound Api..


Back to Top
 
luis jaime
Post: Sep 14th 2009 at 12:07 AM

...mmmm....

los bajé del sitio de debian, bajé el de lenny, ya instalé todos los que había salvo el tuxguitar-oss. Suena pero algunas voces no, los Ahhs no suenan por ejemplo.

El sitio de donde descargué es http://packages.debian.org/search?searchon=sourcenames&keywords=tuxguitar

gracias nuevamente.


Back to Top
 
Julian
Post: Sep 22nd 2009 at 11:50 AM

Si algunas voces no suenan, tendras que comprobar la configuracion de el puerto midi que estes usando (supongo que es timidity)
En debian por defecto timidity instala los freepats. pero estos no tienen los 127 instrumentos MIDI.. por lo que algunos no sonaran nunca.


Back to Top