Tux Guitar

Problems

Subject Tuxguitar won't start under UBUNTU 9.10..



Author Message
bigbluedry@gmail.com
Post: Nov 21st 2009 at 12:26 PM

I can't get Tuxguitar to run under Ubuntu 9.10. It was working fine under 9.04.. but with a new install of 9.10 and new download of Tuxguitar, it won't run.. any ideas?

Dennis


Back to Top
 
Julian
Post: Nov 21st 2009 at 3:20 PM

Please give us more info.. does it show any error? what does this error say?

How did you installed the application, and where did you get this package ?


Back to Top
 
taburn
Post: Feb 9th 2010 at 1:45 AM

I have the same problem. I installed the tux guitar 1.2 Amd64 package. When I try to run tuxguitar from the terminal it returns a bus error message. Thanks for any help on this.


Back to Top
 
Julian
Post: Feb 17th 2010 at 1:13 PM

I already replied.. we can't help if you don't answer the questions.


Back to Top
 
Anonymous
Post: Jun 20th 2010 at 9:29 PM

It simply doesn't launch.
No error report, no nothing.

might be, that it has a problem with the JAVApackage... I don't know.


Back to Top
 
Julian
Post: Jun 21st 2010 at 3:02 PM

what tuxguitar version do you have installed ? and what of all packages did you downloaded.


Back to Top
 
manu
Post: Jun 21st 2010 at 4:50 PM

I have the same problem but I can add this error :

Exception in thread "main" java.lang.NoClassDefFoundError: org/eclipse/swt/widgets/Control

In ubuntu 10.4.
I don't know if it's the same problem that anonymous


Back to Top
 
Julian
Post: Jun 21st 2010 at 5:03 PM

Manu, your problem is because swt.jar is missing at java classpath.
you may have tuxguitar installed from ubuntu repositories, right ? if yes, it's a known issue with libswt* packages.. just resintall all libswt* packages and the problem should gone. ( It's caused by a broken symbolic link after an update )


Back to Top