Tux Guitar

Problems

Subject Metronome



Author Message
Uenz
Post: Mar 5th 2007 at 3:39 PM

Hi,

while playing around with Tuxguitar i found out that on my WinXP machine the metronome volume control does not change the volume of the metronome output noise...

Uenz


Back to Top
 
Julian
Post: Mar 5th 2007 at 4:34 PM

Hello,
ok.. i'll see that


Back to Top
 
skywriter
Post: Mar 17th 2007 at 7:04 PM

Where did you find "metronome" feature ? I cannot obtain one =(( !


Back to Top
 
John
Post: Mar 18th 2007 at 8:03 AM

Layout -> Show mixer


Back to Top
 
Metro
Post: Mar 19th 2007 at 4:42 PM

John, thanx! This is really conspirative place for metronome! Never thinked that metronome collaborates with mixer! Ha-ha!


Back to Top
 
Johnny
Post: Mar 26th 2007 at 4:36 PM

I also think metronome should be placed in some more visible place...


Back to Top
 
cboese
Post: Aug 15th 2007 at 10:31 PM

I can disable the metronome only while playing and once.
When I play the song from begining, the motronome is always audible. If I disable the metronome while playing, it's muted, but playing again, and the metronome is back.
So the metronome is audible even if the button says it's disabled.
Sorry for the bad explanation, if you have questions, I'll do a better one. promised! :-)

anyways, thanks fpor the great project which is in my case for educational purposes and really the best one I could find (I also tried monsters like Cubase, but they are surely in no way easy/fun to use)


Back to Top