Tux Guitar

Problems

Subject can't hear one track after exporting to MIDI file



Author Message
leke
Post: Mar 28th 2010 at 10:17 AM

I've made 2 songs so far with tuxGuitar and they both contain 2 tracks each.
After exporting them to midi, one of the songs is fine (i can hear both tracks), but the other song is missing one of the tracks (that is, it's only playing one of the tracks and not both).
I can't see if there is an option I have mistakenly clicked to mute one of these tracks. What's going on here -- why is one track missing after exporting to MIDI? Note: On playback in TuxGuitar, I can hear both tracks fine.

Thanks.


Back to Top
 
Julian
Post: Mar 28th 2010 at 2:37 PM

What "instrument" have this exported track ?? and what MIDI Synthesizer are you using to play the MIDI File ? ( make sure that the midi synth you are using to play the file, have support for this instrument )

in tuxguitar you can manage the mixing options (volume, solo/mute, etc.. ) going to menu "View -> Show Mixer"


Back to Top
 
leke
Post: Mar 28th 2010 at 5:22 PM

thanks, it looks like it was what you said about the instrument support.


Back to Top
 
Robert
Post: May 5th 2010 at 3:47 PM

What about if I want to mute just a single "instrument". Whenever I pull the mixer up and hit mute, it mutes all the tracks.


Back to Top
 
Julian
Post: May 5th 2010 at 9:40 PM

it's supposed that if you mute a track, only the muted track will stop sound.. but warning with "solo".. the "solo" option, will mute "other tracks"
So when you use "mute" option, make sure there aren't tracks with "solo" option selected.


Back to Top