Tux Guitar

Problems

Subject gtk_init_check() failed during installation



Author Message
wesselch
Post: May 18th 2010 at 5:05 PM

Hello folks,

I have running tuxguitar v1.0 since several months successfully on a Ubuntu 9.04.

Today I saw a new version is available (v1.2), I downloaded it and tried to install. But there I got an error:
Exception in thread "main" org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
at org.eclipse.swt.SWT.error(Unknown Source)
at org.eclipse.swt.widgets.Display.createDisplay(Unknown Source)
...

Whats wrong? How to solve it?

Give me a hint, christian


Back to Top
 
wesselch
Post: May 18th 2010 at 8:00 PM

Now I found an Ubuntu deb package but I got always an error (sadly just in Germam language):
Fehler: Eine Abhängigkeit des bereits installierten Pakets »tuxguitar-alsa«, nämlich tuxguitar (= 1.0.dak-1ubuntu1), kann nicht mehr erfüllt werden

Here the same question: Whats wrong?

christian


Back to Top
 
Julian
Post: Jun 1st 2010 at 11:34 PM

Do you have GTK libraries installed ??


Back to Top
 
wesselch
Post: Jun 15th 2010 at 6:14 AM

Hello,

I bypassed this problem by installing lucid lynx (ubuntu 10.04 for Netbook).

christian


Back to Top