Tux Guitar

Problems

Subject Palm Mute choppy since V. 1.2



Author Message
askmeaboutloom
Post: Jul 13th 2010 at 2:05 AM

Since I installed the new TuxGuitar 1.2 on Windows XP with the Excelsior Jet release, the palm mute sound is very choppy.

Before with version 1.0 it sounded similar to actual palm muting, but now it's just like the staccato sounded before (which now sounds exactly the same as palm muting): a very, very short note that nearly sounds like an "x" note.

I tried with every possible combination on MIDI Sequencer and MIDI Port options, but nothing seems to work.

Anyone else having this problem (or "feature", if it was changed on purpose)?
Any idea how to fix it?

Thanks in advance.


Back to Top
 
askmeaboutloom
Post: Jul 13th 2010 at 11:21 AM

I just tried it on a different computer, same problem.

It's also the same with TuxGuitar Live, the one you can start from the website.

So could this actually have been changed to this sound on purpose?


Back to Top