Tux Guitar

Problems

Subject My Fix For No Sound Issue



Author Message
DeadHead
Post: Sep 6th 2007 at 1:03 AM

Try this:
Make sure you have the latest Java installed for your Distro

Locate the Soundbank.gm, file OpenSuse uses /usr/lib/jvm/java-1.5.0-sun-1.5.0_update12/jre/lib/audio/soundbank.gm
for example.

Click on Settings from the Menu Bar
Select Configure TuxGuitar
Choose Sound Icon
Click the "Use Custom Sound Bank"Radio Button
Click the Folder Icon and select the directory containing Soundbank.gm,

If you have the Alas Plug-in intsalled you may have to deselect the Use Alas Plug-in Option from the Plug-Ins on Menu Bar

Hope this helps


Back to Top
 
Anonymous
Post: Sep 9th 2007 at 4:01 PM

I couldn't locate the .gm file, does everyone have it?


Back to Top
 
Anonymous
Post: Sep 9th 2007 at 4:09 PM

nvm, I installed one. Thanks for the fix.


Back to Top