Tux Guitar

Problems

Subject alsa plugin - dependency error ubuntu



Author Message
hendrix
Post: Oct 26th 2007 at 7:09 PM

hi,
I successfully got TuxGuitar to work in my Ubuntu 7.10, but now I have download Ubuntu Binary Package for Alsa-plugin, and it send that error:

Dependency is not satisfiable: tuxguitar

help me!


Back to Top
 
Julian
Post: Oct 26th 2007 at 7:21 PM

but do you have tuxguitar installed from a .deb file ??


Back to Top
 
Anonymous
Post: Oct 26th 2007 at 7:41 PM

yes


Back to Top
 
hendrix
Post: Oct 26th 2007 at 7:46 PM

excuse...i had forgotten the Author...
yes, I have installed from Ubuntu Binary Package.


Back to Top
 
Julian
Post: Oct 26th 2007 at 7:54 PM

mmm.. please paste here the result of:
dpkg -p tuxguitar


Back to Top
 
hendrix
Post: Oct 27th 2007 at 6:48 AM

I'm sorry...it's all ok!

I had installed tuxguitar from

tuxguitar-0.9.1-ubuntu-6.10-1.deb

but now, I removed it, and installed the .deb for ubuntu 7.04, then I installed the alsa-plugin

it works perfectly!!

thanks, even for another post, the sw is good, and plays not bad!


Back to Top