Tux Guitar

Problems

Subject [Linux]Problem with Installer Launcher



Author Message
Stagg
Post: Jan 20th 2008 at 4:13 PM

Hi!

I have a problem, when I do:

./tuxguitar.bin

make me a error:
+++++
The installer could not find a valid Java(tm)
Runtime Environment in this machine.

Supported versions:
Vendor : Sun min. 1.5 max. any
+++++
but i have installed the last "Java Runtime Eviroment 6 update 3".

What happens? any have a solution? thank's!

P.D.: I have Fedora 7.

Thank's you!!


Back to Top
 
Nahue's
Post: Jan 20th 2008 at 4:56 PM

try installing iced-tea with yum

sudo yum install java-iced-tea


Back to Top
 
Anonymous
Post: Jan 20th 2008 at 5:22 PM

The yum don't have iced-tea, how add this? i try to download rpm, but i don't might install it.

P.D.: veo que eres español , xD digo que el yum no tiene el iced-tea, pone que no lo pilla, (tampoco se muy bien como va el yum, la verdad xD) como lo puedo actualizar las fuente, o lo que sea pra poder instalarlo con el yum? :S

Gracias!/Thank's!


Back to Top
 
Johnny
Post: Jan 20th 2008 at 10:00 PM

I am not sure about Iced Tea's JNI (java native interface) capabilities, that's why your alsa plugin might not be working, Nahue's.

Try to install Sun's Java Runtime Environment
http://java.sun.com/javase/downloads/index_jdk5.jsp


Back to Top
 
Nahue's
Post: Jan 21st 2008 at 1:25 PM

i can run with iced-tea the tuxguitar, but i can't get sound, and can't make run the soundbank

proba esto:
http://www.mjmwired.net/resources/mjm-fedora-f8.html#java

es para fedora 8, pero creo que tendria que funcionar tambien, sino segui los pasos para instalar en vez del iced-tea, el JRE
saludos


Back to Top
 
Nahue's
Post: Jan 21st 2008 at 1:36 PM

no, no instales el iced-tea, aparentemente no funciona bien, ya que instalé el JRE de Sun y me empezo a funcionar de 10
hace la misma instalacion que dice ahi, pero de JRE
saludos!


Back to Top