Tux Guitar

Problems

Subject speed/sound problem



Author Message
akim
Post: Feb 3rd 2008 at 11:12 AM

Hi
first thing i want to say: great job you did with tuxguitar!

i really like this programm and i use it every day.
but there is one thing, which nerves me:

when i play a gp oder a pt file, i see the tabs getting red, but i hear the tabs just a little bit after its color changed to read. so the sound don't come at the same time as the conrresponding tab is getting red. i hope you understand my problem :)

is it a known problem?

i tried both default and the "deluxe java" soundbank
always the same problem :(


Back to Top
 
Johnny
Post: Feb 3rd 2008 at 12:07 PM

It is about Java Sound API, it is processor-consuming.
With native MIDI support (Alsa plugin or Windows instrument detection in new version) it is solved.

But if you have very slow computer, the problem cannot be solved.


Back to Top
 
akim
Post: Feb 3rd 2008 at 12:16 PM

ok, thanks
i use ubuntu with a fast pc ;)
i just installed the alsa plugin from this site, but now i can't hear anything


Back to Top
 
Anonymous
Post: Feb 3rd 2008 at 12:21 PM

and which soundbank should i use now (deluxe? default? ....)
thanks


Back to Top
 
Johnny
Post: Feb 3rd 2008 at 12:24 PM

@akim:
http://tuxguitar.com.ar/tgwiki/doku.php?id=doc:alsa_plugin_troubleshooting

@Anonymous:
Any that suits you. In my personal opinion, Default soundbank sounds better. But surely not better than ALSA+Timidity


Back to Top
 
akim
Post: Feb 3rd 2008 at 1:22 PM

thanks!! :)
that worked, timidity sounds great!
now i can continue my to have fun with tuxguitar! :D
thank you very much

keep on the great work with tuxguitar!


Back to Top