Tux Guitar

Problems

Subject Alsa-plugin problems



Author Message
Tux
Post: Feb 26th 2008 at 2:31 PM

Hello, first of all, thank you for your work, I really like tuxguitar. :)

Well, I have a problem with alsa-plugin. I`ve downloaded binaries, then followed alsa_plugin_install howto. In plugins menu I have tuxguitar-alsa plugin enabled, but there isn`t any new options in Settings→Configure TuxGuitar→Sound, only default & custom soundbanks. So how can I enable alsa-midi-output? (I already have timidity and it`s working)

I`m running Archlinux.


Back to Top
 
Julian
Post: Feb 26th 2008 at 4:26 PM

Hi,
There is not option on Settrings -> Sound for tuxguitar alsa on tuxguitar-0.9.1 release. ( because a bug, you should set default soundbank on that window )
The tuxguitar alsa config, is available at "Plugins -> TuxGuitar Alsa Plugin"
you just need select timidity devide.


Back to Top
 
Tux
Post: Feb 26th 2008 at 9:50 PM

Thank you. :)


Back to Top