Tux Guitar

Problems

Subject When I click play memory message pops up



Author Message
123456789
Post: Oct 11th 2008 at 10:14 PM

When I click play a message saying "There is not enough memory for this task. Quit one or more applications to increase available memory, and then try again" pops up. I have tried closing all my programs except tuxguitar and the message still comes up.

Btw I am using Windows XP with Mozilla Firefox if it helps.


Back to Top
 
Julian
Post: Oct 11th 2008 at 11:35 PM

Try go to "Tools -> Settings" and on sound tab
change the MIDI Port to other.


Back to Top
 
Anonymous
Post: Oct 13th 2008 at 6:39 PM

I reset it to default and now it plays but no sound comes.


Back to Top