Tux Guitar

Problems

Subject SIN SONIDO EN KUBUNTU INTREPID (8.10)



Author Message
Nx GT-R
Post: Oct 31st 2008 at 2:15 PM

SIN SONIDO EN KUBUNTU INTREPID (8.10)

Hola,
Soy usuario de Kubuntu Intrepid y no he podido hacer que TuxGuitar reproduzca sonidos.

Ya realice lo que esta en la documentación: http://www.tuxguitar.com.ar/tgwiki/doku.php?id=doc:no_sound

Pero sigo sin sonido alguno, y ninguna excepción es levantada en la consola, en versiones anteriores habia solucionado mis problemas de sonido son alsa-aoss (y luego aoss tuxguitar) pero esta vez ni esa instalacion soluciono el problema.

La instalación de TuxGuitar se realizo desde los repositorios oficiales, y adicional la instalación de Sun JAVA 6 Runtime, porque no es la que se instala por default.

Dado que no hay ninguna excepción en la terminal al momento de reproducir las notas, la verdad no tengo idea de como arreglar esto, todos mis demás programas funcionan bien.

Espero puedan ayudarme. Muchas Gracias.


Back to Top
 
Julian
Post: Nov 1st 2008 at 1:15 PM

Hola,
Ok vayamos por partes.

* Si instalaste tuxguitar desde repositorios de ubuntu intrepid. los plugins de sonido de tuxguitar estan separados en otros paquetes.
Asegurate de tener instalado alguno (o todos) de estos plugins:

"tuxguitar-jsa" (es el plugin de Java Sound Api. que te da el mismo sonido feo que por defecto venia en tuxguitar-0.9.1)

"tuxguitar-alsa" (sirve para cargar puertos nativos conectados a alsa.. por ejemplo podes instalar "timidity" y luego con este plugin lo podras cargar desde tuxguitar )



* En la configuracion de tuxguitar "Tools -> Settings"
o "Herramientas -> Preferecias" (creo) si lo tenes en castellano.

en la seccion "Sound" (o sonido).

Tiene que haber una lista para elejir un "Puerto MIDI".
Que opciones hay en esa lista ? luego de haber instalado tuxguitar-jsa deberias ver "Java Sound Synthesizer" o "Gervill" si usas openJdk.
si instalaste tuxguitar-alsa y timidity deberias ver tambien 4 puertos de timidity.

Selecciona alguno.


Back to Top
 
Anonymous
Post: Dec 5th 2008 at 1:30 AM

gracias, solucione mi problema a partir del de ustedes, tengo ubuntu 8.10 recien instaldo, me parece genial, pero tengo muchos problemas de audio debido a lo comflictivo k es a mi parecel pulseaudio, bueno en fin, tuxguitar no me sonaba, luego de dar muchas vueltas lo solucione instalando tuxguitar-jsa y listo.


Back to Top
 
Artemio Estrella
Post: Dec 13th 2008 at 4:21 PM

Gracias, solucioné mi problema instalando timidity


Back to Top
 
MTFS
Post: May 13th 2009 at 2:18 AM

Julian Vos sos Dios!!!
Me haz salvado, atocar se a dicho


Back to Top