Tux Guitar

Problems

Subject Too slow!



Author Message
Daweed
Post: Nov 1st 2008 at 9:45 AM

Tuxguitar bumps at some points ... I loaded soundfont into Timidity to improve sound and that happend . How can I reduce zse of processor by reducing sound quality or some else solution...


Back to Top
 
Daweed
Post: Nov 1st 2008 at 9:46 AM

Please help !


Back to Top
 
Julian
Post: Nov 1st 2008 at 1:18 PM

Timidity have a configuration file, on allmost distributions at /etc/timidity/timidity.cfg

There you can adjust some options. but i'm not sure what are the best. i think you should take a look on timidity web site and documentation for a good help


Back to Top