Tux Guitar

Problems

Subject No sound after upgrade from Hardy to Intrepid



Author Message
Is
Post: Nov 8th 2008 at 2:44 AM

I recently upgraded from Ubuntu Hardy Heron to Intrepid Ibex and my tuxguitar that was working perfectly underwent some changes too--no there's no sound for playback.
Anyone else have this problem or any advice?

Cheers,

Is


Back to Top
 
Julian
Post: Nov 8th 2008 at 11:53 AM

Try to install some plugins:
sudo apt-get install tuxguitar-jsa tuxguitar-alsa

you can install also timidity for better sounds:
sudo apt-get install timidity

then start tuxguitar, go to "Tools -> Preferences"
and on "Sound" section, try to select a MIDI Port.
you can select "Timidity 128:0"
of, "Java Sound Synthesizer" if you want sounds of old 0.9.1 version.


Back to Top
 
Is
Post: Nov 8th 2008 at 4:42 PM

Great. Timidity ended up being the one that made it work. Thanks for the tip. It's nice to have tuxguitar working again.

Cheers,

Is


Back to Top
 
Anonymous
Post: Nov 13th 2008 at 1:01 AM

Also has a problem with no sound after the upgrade to Ubuntu 8.10 Installing Timidity got the sound working but midi playback has an inconsistent tempo. Sounds like some notes are pushed etc.

Also noticed that the playback is distorted during page scrolls.

Has anyone managed to get this working?


Back to Top